December 2008 Archives

New updates have been released for all* of the Ubuntu and Debian AMIs listed on:

http://alestic.com

The primary enhancements in this release are:

  • The EC2 AMI tools have been upgraded to 1.3-30748. This adds support for EC2 regions including the new eu-west-1 European region.

  • AMIs have been created for Ubuntu Jaunty Jackelope alpha (planned for release 2009-04). This is alpha software and is not suitable for production use.

All of the AMIs are available in both the US and European regions.

  • The Ubuntu 6.10 Edgy and 7.04 Feisty AMIs are obsolete and unsupported.

The Ubuntu and Debian images listed on http://alestic.com are now available in both the US (us-east-1) and Europe (eu-west-1) EC2 regions.

Click on the “Europe” tab at the top of the table to see the new AMI ids for Europe.

Only the most recent images have been copied over to the Europe region. Let me know if you have specific older images which you would like to run in Europe.

Ubuntu AMIs

Ubuntu AMIs for EC2:


AWS Jobs

AWS Jobs